CVE-2015-9341

NameCVE-2015-9341
DescriptionThe wp-file-upload plugin before 3.4.1 for WordPress has insufficient restrictions on upload of .php.js files.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)

Notes

NOT-FOR-US: wp-file-upload plugin for WordPress

Search for package or bug name: Reporting problems