CVE-2017-1000432

NameCVE-2017-1000432
DescriptionVanilla Forums below 2.1.5 are affected by CSRF leading to Deleting topics and comments from forums Admin access
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Notes

NOT-FOR-US: Vanilla Forums

Search for package or bug name: Reporting problems