TEMP-0000000-6DB1AF

NameTEMP-0000000-6DB1AF
Descriptionspip: security issues from 4.1.5 release
SourceAutomatically generated temporary name. Not for external reference.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
spip (PTS)buster3.2.4-1+deb10u7vulnerable
buster (security)3.2.4-1+deb10u9fixed
bullseye3.2.11-3+deb11u4vulnerable
bullseye (security)3.2.11-3+deb11u5fixed
bookworm, sid4.1.5+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
spipsourcebuster3.2.4-1+deb10u9
spipsourcebullseye3.2.11-3+deb11u5
spipsource(unstable)4.1.5+dfsg-1

Notes

https://blog.spip.net/Mise-a-jour-critique-de-securite-sortie-de-SPIP-4-1-5-SPIP-4-0-8-et-SPIP-3-2-16.html?lang=fr

Search for package or bug name: Reporting problems