TEMP-0000000-9DA06E

NameTEMP-0000000-9DA06E
Descriptionopenslp: insecure cert validation through openssl api misuse
SourceAutomatically generated temporary name. Not for external reference.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openslp-dfsg (PTS)jessie (security), jessie1.2.1-10+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openslp-dfsgsource(unstable)(not affected)

Notes

- openslp-dfsg <not-affected> (Debian's openslp doesn't build with SSL support)

Search for package or bug name: Reporting problems