TEMP-0906138-C38804

NameTEMP-0906138-C38804
Descriptionlibykneomgr memory corruption
SourceAutomatically generated temporary name. Not for external reference.
Debian Bugs906138

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libykneomgr (PTS)stretch0.1.8-2vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libykneomgrsource(unstable)(unfixed)low906138

Notes

[stretch] - libykneomgr <no-dsa> (Minor issue)
[jessie] - libykneomgr <no-dsa> (Minor issue)
https://www.x41-dsec.de/lab/advisories/x41-2018-004-libykneomgr/

Search for package or bug name: Reporting problems