TEMP-0942215-D2C80D

NameTEMP-0942215-D2C80D
DescriptionRemote code execution vulnerability
SourceAutomatically generated temporary name. Not for external reference.
Debian Bugs942215

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libnbd (PTS)bullseye, sid1.0.3-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libnbdsource(unstable)1.0.3-1942215

Notes

https://www.redhat.com/archives/libguestfs/2019-October/msg00060.html
https://github.com/libguestfs/libnbd/commit/f75f602a6361c0c5f42debfeea6980f698ce7f09 (1.1.4)
https://github.com/libguestfs/libnbd/commit/2c1987fc23d6d0f537edc6d4701e95a2387f7917 (stable-1.0)

Search for package or bug name: Reporting problems