TEMP-1028986-7037E6

NameTEMP-1028986-7037E6
DescriptionMultiple integer overflow and buffer overflow issues in game loading
SourceAutomatically generated temporary name. Not for external reference.
Debian Bugs1028986

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
sgt-puzzles (PTS)buster20170606.272beef-1vulnerable
bullseye20191231.79a5378-3vulnerable
bookworm, sid20230122.806ae71-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sgt-puzzlessource(unstable)20230122.806ae71-11028986

Notes

[bullseye] - sgt-puzzles <no-dsa> (Minor issue)
[buster] - sgt-puzzles <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems