Information on source package mysql-5.5

Available versions

ReleaseVersion
wheezy5.5.47-0+deb7u1
wheezy (security)5.5.57-0+deb7u1
jessie5.5.55-0+deb8u1
jessie (security)5.5.57-0+deb8u1

Open unimportant issues

BugwheezyjessieDescription
CVE-2012-5627vulnerablevulnerableOracle MySQL and MariaDB 5.5.x before 5.5.29, 5.3.x before 5.3.12, and ...
CVE-2012-5613vulnerablevulnerable** DISPUTED ** ...

Resolved issues

BugDescription
CVE-2017-3653Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3652Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3651Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3650Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3649Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3648Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3647Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3646Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3645Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3644Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3643Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3642Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3641Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3640Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3639Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3638Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3637Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3636Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3635Vulnerability in the MySQL Connectors component of Oracle MySQL ...
CVE-2017-3634Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3633Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3600Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3599Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3529Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3468Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3467Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3465Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3464Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3463Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3462Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3461Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3460Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3459Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3458Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3457Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3456Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3455Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3454Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3453Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3452Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3450Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3331Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3329Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3320Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3319Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3318Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3317Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3313Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3312Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3309Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3308Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3305Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3302Crash in libmysqlclient.so in Oracle MySQL before 5.6.21 and 5.7.x ...
CVE-2017-3291Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3273Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3265Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3258Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3257Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3256Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3251Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3244Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3243Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2017-3238Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2016-8327Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2016-8318Vulnerability in the MySQL Server component of Oracle MySQL ...
CVE-2016-8290Unspecified vulnerability in Oracle MySQL 5.7.13 and earlier allows ...
CVE-2016-8289Unspecified vulnerability in Oracle MySQL 5.7.13 and earlier allows ...
CVE-2016-8288Unspecified vulnerability in Oracle MySQL 5.6.30 and earlier and ...
CVE-2016-8287Unspecified vulnerability in Oracle MySQL 5.7.13 and earlier allows ...
CVE-2016-8286Unspecified vulnerability in Oracle MySQL 5.7.14 and earlier allows ...
CVE-2016-8284Unspecified vulnerability in Oracle MySQL 5.6.31 and earlier and ...
CVE-2016-8283Unspecified vulnerability in Oracle MySQL 5.5.51 and earlier, 5.6.32 ...
CVE-2016-7440The C software implementation of AES Encryption and Decryption in ...
CVE-2016-6664mysqld_safe in Oracle MySQL through 5.5.51, 5.6.x through 5.6.32, and ...
CVE-2016-6663Race condition in Oracle MySQL before 5.5.52, 5.6.x before 5.6.33, ...
CVE-2016-6662Oracle MySQL through 5.5.52, 5.6.x through 5.6.33, and 5.7.x through ...
CVE-2016-5635Unspecified vulnerability in Oracle MySQL 5.7.13 and earlier allows ...
CVE-2016-5634Unspecified vulnerability in Oracle MySQL 5.7.13 and earlier allows ...
CVE-2016-5633Unspecified vulnerability in Oracle MySQL 5.7.13 and earlier allows ...
CVE-2016-5632Unspecified vulnerability in Oracle MySQL 5.7.14 and earlier allows ...
CVE-2016-5631Unspecified vulnerability in Oracle MySQL 5.7.13 and earlier allows ...
CVE-2016-5630Unspecified vulnerability in Oracle MySQL 5.6.31 and earlier and ...
CVE-2016-5629Unspecified vulnerability in Oracle MySQL 5.5.51 and earlier, 5.6.32 ...
CVE-2016-5628Unspecified vulnerability in Oracle MySQL 5.7.13 and earlier allows ...
CVE-2016-5627Unspecified vulnerability in Oracle MySQL 5.6.31 and earlier and ...
CVE-2016-5626Unspecified vulnerability in Oracle MySQL 5.5.51 and earlier, 5.6.32 ...
CVE-2016-5625Unspecified vulnerability in Oracle MySQL 5.7.14 and earlier allows ...
CVE-2016-5624Unspecified vulnerability in Oracle MySQL 5.5.51 and earlier allows ...
CVE-2016-5612Unspecified vulnerability in Oracle MySQL 5.5.50 and earlier, 5.6.31 ...
CVE-2016-5609Unspecified vulnerability in Oracle MySQL 5.6.31 and earlier and ...
CVE-2016-5584Unspecified vulnerability in Oracle MySQL 5.5.52 and earlier, 5.6.33 ...
CVE-2016-5507Unspecified vulnerability in Oracle MySQL 5.6.32 and earlier and ...
CVE-2016-5444Unspecified vulnerability in Oracle MySQL 5.5.48 and earlier, 5.6.29 ...
CVE-2016-5443Unspecified vulnerability in Oracle MySQL 5.7.12 and earlier allows ...
CVE-2016-5442Unspecified vulnerability in Oracle MySQL 5.7.12 and earlier allows ...
CVE-2016-5441Unspecified vulnerability in Oracle MySQL 5.7.12 and earlier allows ...
CVE-2016-5440Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 ...
CVE-2016-5439Unspecified vulnerability in Oracle MySQL 5.6.30 and earlier and ...
CVE-2016-5437Unspecified vulnerability in Oracle MySQL 5.7.12 and earlier allows ...
CVE-2016-5436Unspecified vulnerability in Oracle MySQL 5.7.12 and earlier allows ...
CVE-2016-3615Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 ...
CVE-2016-3614Unspecified vulnerability in Oracle MySQL 5.6.30 and earlier and ...
CVE-2016-3588Unspecified vulnerability in Oracle MySQL 5.7.12 and earlier allows ...
CVE-2016-3521Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 ...
CVE-2016-3518Unspecified vulnerability in Oracle MySQL 5.7.12 and earlier allows ...
CVE-2016-3501Unspecified vulnerability in Oracle MySQL 5.6.30 and earlier and ...
CVE-2016-3495Unspecified vulnerability in Oracle MySQL 5.7.13 and earlier allows ...
CVE-2016-3492Unspecified vulnerability in Oracle MySQL 5.5.51 and earlier, 5.6.32 ...
CVE-2016-3486Unspecified vulnerability in Oracle MySQL 5.6.30 and earlier and ...
CVE-2016-3477Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 ...
CVE-2016-3471Unspecified vulnerability in Oracle MySQL 5.5.45 and earlier and ...
CVE-2016-3459Unspecified vulnerability in Oracle MySQL 5.6.30 and earlier and ...
CVE-2016-3452Unspecified vulnerability in Oracle MySQL 5.5.48 and earlier, 5.6.29 ...
CVE-2016-3440Unspecified vulnerability in Oracle MySQL 5.7.11 and earlier allows ...
CVE-2016-3424Unspecified vulnerability in Oracle MySQL 5.7.12 and earlier allows ...
CVE-2016-2047The ssl_verify_server_cert function in sql-common/client.c in MariaDB ...
CVE-2016-0668Unspecified vulnerability in Oracle MySQL 5.6.28 and earlier and ...
CVE-2016-0667Unspecified vulnerability in Oracle MySQL 5.7.11 and earlier allows ...
CVE-2016-0666Unspecified vulnerability in Oracle MySQL 5.5.48 and earlier, 5.6.29 ...
CVE-2016-0665Unspecified vulnerability in Oracle MySQL 5.6.28 and earlier and ...
CVE-2016-0663Unspecified vulnerability in Oracle MySQL 5.7.10 and earlier allows ...
CVE-2016-0662Unspecified vulnerability in Oracle MySQL 5.7.11 and earlier allows ...
CVE-2016-0661Unspecified vulnerability in Oracle MySQL 5.6.28 and earlier and ...
CVE-2016-0659Unspecified vulnerability in Oracle MySQL 5.7.11 and earlier allows ...
CVE-2016-0658Unspecified vulnerability in Oracle MySQL 5.7.10 and earlier allows ...
CVE-2016-0657Unspecified vulnerability in Oracle MySQL 5.7.11 and earlier allows ...
CVE-2016-0656Unspecified vulnerability in Oracle MySQL 5.7.10 and earlier allows ...
CVE-2016-0655Unspecified vulnerability in Oracle MySQL 5.6.29 and earlier and ...
CVE-2016-0654Unspecified vulnerability in Oracle MySQL 5.7.10 and earlier allows ...
CVE-2016-0653Unspecified vulnerability in Oracle MySQL 5.7.10 and earlier allows ...
CVE-2016-0652Unspecified vulnerability in Oracle MySQL 5.7.10 and earlier allows ...
CVE-2016-0651Unspecified vulnerability in Oracle MySQL 5.5.46 and earlier allows ...
CVE-2016-0650Unspecified vulnerability in Oracle MySQL 5.5.47 and earlier, 5.6.28 ...
CVE-2016-0649Unspecified vulnerability in Oracle MySQL 5.5.47 and earlier, 5.6.28 ...
CVE-2016-0648Unspecified vulnerability in Oracle MySQL 5.5.48 and earlier, 5.6.29 ...
CVE-2016-0647Unspecified vulnerability in Oracle MySQL 5.5.48 and earlier, 5.6.29 ...
CVE-2016-0646Unspecified vulnerability in Oracle MySQL 5.5.47 and earlier, 5.6.28 ...
CVE-2016-0644Unspecified vulnerability in Oracle MySQL 5.5.47 and earlier, 5.6.28 ...
CVE-2016-0643Unspecified vulnerability in Oracle MySQL 5.5.48 and earlier, 5.6.29 ...
CVE-2016-0642Unspecified vulnerability in Oracle MySQL 5.5.48 and earlier, 5.6.29 ...
CVE-2016-0641Unspecified vulnerability in Oracle MySQL 5.5.47 and earlier, 5.6.28 ...
CVE-2016-0640Unspecified vulnerability in Oracle MySQL 5.5.47 and earlier, 5.6.28 ...
CVE-2016-0639Unspecified vulnerability in Oracle MySQL 5.6.29 and earlier and ...
CVE-2016-0616Unspecified vulnerability in Oracle MySQL 5.5.46 and earlier and ...
CVE-2016-0611Unspecified vulnerability in Oracle MySQL 5.6.27 and earlier and 5.7.9 ...
CVE-2016-0610Unspecified vulnerability in Oracle MySQL 5.6.27 and earlier and ...
CVE-2016-0609Unspecified vulnerability in Oracle MySQL 5.5.46 and earlier, 5.6.27 ...
CVE-2016-0608Unspecified vulnerability in Oracle MySQL 5.5.46 and earlier, 5.6.27 ...
CVE-2016-0607Unspecified vulnerability in Oracle MySQL 5.6.27 and earlier and 5.7.9 ...
CVE-2016-0606Unspecified vulnerability in Oracle MySQL 5.5.46 and earlier, 5.6.27 ...
CVE-2016-0605Unspecified vulnerability in Oracle MySQL 5.6.26 and earlier allows ...
CVE-2016-0601Unspecified vulnerability in Oracle MySQL 5.7.9 allows remote ...
CVE-2016-0600Unspecified vulnerability in Oracle MySQL 5.5.46 and earlier, 5.6.27 ...
CVE-2016-0599Unspecified vulnerability in Oracle MySQL 5.7.9 allows remote ...
CVE-2016-0598Unspecified vulnerability in Oracle MySQL 5.5.46 and earlier, 5.6.27 ...
CVE-2016-0597Unspecified vulnerability in Oracle MySQL 5.5.46 and earlier, 5.6.27 ...
CVE-2016-0596Unspecified vulnerability in Oracle MySQL 5.5.46 and earlier and ...
CVE-2016-0595Unspecified vulnerability in Oracle MySQL 5.6.27 and earlier allows ...
CVE-2016-0594Unspecified vulnerability in Oracle MySQL 5.6.21 and earlier allows ...
CVE-2016-0546Unspecified vulnerability in Oracle MySQL 5.5.46 and earlier, 5.6.27 ...
CVE-2016-0505Unspecified vulnerability in Oracle MySQL 5.5.46 and earlier, 5.6.27 ...
CVE-2016-0504Unspecified vulnerability in Oracle MySQL 5.6.27 and earlier and 5.7.9 ...
CVE-2016-0503Unspecified vulnerability in Oracle MySQL 5.6.27 and earlier and 5.7.9 ...
CVE-2016-0502Unspecified vulnerability in Oracle MySQL 5.5.31 and earlier and ...
CVE-2015-7744wolfSSL (formerly CyaSSL) before 3.6.8 does not properly handle faults ...
CVE-2015-4913Unspecified vulnerability in Oracle MySQL Server 5.5.45 and earlier ...
CVE-2015-4910Unspecified vulnerability in Oracle MySQL Server 5.6.26 and earlier ...
CVE-2015-4905Unspecified vulnerability in Oracle MySQL Server 5.6.23 and earlier ...
CVE-2015-4904Unspecified vulnerability in Oracle MySQL Server 5.6.25 and earlier ...
CVE-2015-4895Unspecified vulnerability in Oracle MySQL Server 5.6.25 and earlier ...
CVE-2015-4890Unspecified vulnerability in Oracle MySQL Server 5.6.26 and earlier ...
CVE-2015-4879Unspecified vulnerability in Oracle MySQL Server 5.5.44 and earlier, ...
CVE-2015-4870Unspecified vulnerability in Oracle MySQL Server 5.5.45 and earlier, ...
CVE-2015-4866Unspecified vulnerability in Oracle MySQL Server 5.6.23 and earlier ...
CVE-2015-4864Unspecified vulnerability in Oracle MySQL Server 5.5.43 and earlier ...
CVE-2015-4862Unspecified vulnerability in Oracle MySQL Server 5.6.26 and earlier ...
CVE-2015-4861Unspecified vulnerability in Oracle MySQL Server 5.5.45 and earlier, ...
CVE-2015-4858Unspecified vulnerability in Oracle MySQL Server 5.5.45 and earlier, ...
CVE-2015-4836Unspecified vulnerability in Oracle MySQL Server 5.5.45 and earlier, ...
CVE-2015-4833Unspecified vulnerability in Oracle MySQL Server 5.6.25 and earlier ...
CVE-2015-4830Unspecified vulnerability in Oracle MySQL Server 5.5.45 and earlier ...
CVE-2015-4826Unspecified vulnerability in Oracle MySQL Server 5.5.45 and earlier ...
CVE-2015-4819Unspecified vulnerability in Oracle MySQL Server 5.5.44 and earlier, ...
CVE-2015-4816Unspecified vulnerability in Oracle MySQL Server 5.5.44 and earlier ...
CVE-2015-4815Unspecified vulnerability in Oracle MySQL Server 5.5.45 and earlier ...
CVE-2015-4807Unspecified vulnerability in Oracle MySQL Server 5.5.45 and earlier ...
CVE-2015-4802Unspecified vulnerability in Oracle MySQL Server 5.5.45 and earlier ...
CVE-2015-4800Unspecified vulnerability in Oracle MySQL Server 5.6.26 and earlier ...
CVE-2015-4792Unspecified vulnerability in Oracle MySQL Server 5.5.45 and earlier ...
CVE-2015-4791Unspecified vulnerability in Oracle MySQL Server 5.6.26 and earlier ...
CVE-2015-4772Unspecified vulnerability in Oracle MySQL Server 5.6.24 and earlier ...
CVE-2015-4771Unspecified vulnerability in Oracle MySQL Server 5.6.24 and earlier ...
CVE-2015-4769Unspecified vulnerability in Oracle MySQL Server 5.6.24 and earlier ...
CVE-2015-4767Unspecified vulnerability in Oracle MySQL Server 5.6.24 and earlier ...
CVE-2015-4766Unspecified vulnerability in Oracle MySQL Server 5.6.25 and earlier ...
CVE-2015-4761Unspecified vulnerability in Oracle MySQL Server 5.6.24 and earlier ...
CVE-2015-4757Unspecified vulnerability in Oracle MySQL Server 5.5.42 and earlier ...
CVE-2015-4756Unspecified vulnerability in Oracle MySQL Server 5.6.22 and earlier ...
CVE-2015-4752Unspecified vulnerability in Oracle MySQL Server 5.5.43 and earlier ...
CVE-2015-4737Unspecified vulnerability in Oracle MySQL Server 5.5.43 and earlier, ...
CVE-2015-4730Unspecified vulnerability in Oracle MySQL 5.6.20 and earlier allows ...
CVE-2015-2661Unspecified vulnerability in Oracle MySQL Server 5.6.24 and earlier ...
CVE-2015-2648Unspecified vulnerability in Oracle MySQL Server 5.5.43 and earlier ...
CVE-2015-2643Unspecified vulnerability in Oracle MySQL Server 5.5.43 and earlier ...
CVE-2015-2641Unspecified vulnerability in Oracle MySQL Server 5.6.24 and earlier ...
CVE-2015-2639Unspecified vulnerability in Oracle MySQL Server 5.6.24 and earlier ...
CVE-2015-2620Unspecified vulnerability in Oracle MySQL Server 5.5.43 and earlier ...
CVE-2015-2617Unspecified vulnerability in Oracle MySQL Server 5.6.24 and earlier ...
CVE-2015-2611Unspecified vulnerability in Oracle MySQL Server 5.6.24 and earlier ...
CVE-2015-2582Unspecified vulnerability in Oracle MySQL Server 5.5.43 and earlier ...
CVE-2015-2573Unspecified vulnerability in Oracle MySQL Server 5.5.41 and earlier, ...
CVE-2015-2571Unspecified vulnerability in Oracle MySQL Server 5.5.42 and earlier, ...
CVE-2015-2568Unspecified vulnerability in Oracle MySQL Server 5.5.41 and earlier, ...
CVE-2015-2567Unspecified vulnerability in Oracle MySQL Server 5.6.23 and earlier ...
CVE-2015-2566Unspecified vulnerability in Oracle MySQL Server 5.6.22 and earlier ...
CVE-2015-0511Unspecified vulnerability in Oracle MySQL Server 5.6.23 and earlier ...
CVE-2015-0508Unspecified vulnerability in Oracle MySQL Server 5.6.23 and earlier ...
CVE-2015-0507Unspecified vulnerability in Oracle MySQL Server 5.6.23 and earlier ...
CVE-2015-0506Unspecified vulnerability in Oracle MySQL Server 5.6.23 and earlier ...
CVE-2015-0505Unspecified vulnerability in Oracle MySQL Server 5.5.42 and earlier, ...
CVE-2015-0503Unspecified vulnerability in Oracle MySQL Server 5.6.23 and earlier ...
CVE-2015-0501Unspecified vulnerability in Oracle MySQL Server 5.5.42 and earlier, ...
CVE-2015-0500Unspecified vulnerability in Oracle MySQL Server 5.6.23 and earlier ...
CVE-2015-0499Unspecified vulnerability in Oracle MySQL Server 5.5.42 and earlier, ...
CVE-2015-0498Unspecified vulnerability in Oracle MySQL Server 5.6.23 and earlier ...
CVE-2015-0441Unspecified vulnerability in Oracle MySQL Server 5.5.41 and earlier, ...
CVE-2015-0439Unspecified vulnerability in Oracle MySQL Server 5.6.22 and earlier ...
CVE-2015-0438Unspecified vulnerability in Oracle MySQL Server 5.6.22 and earlier ...
CVE-2015-0433Unspecified vulnerability in Oracle MySQL Server 5.5.41 and earlier, ...
CVE-2015-0432Unspecified vulnerability in Oracle MySQL Server 5.5.40 and earlier ...
CVE-2015-0423Unspecified vulnerability in Oracle MySQL Server 5.6.22 and earlier ...
CVE-2015-0411Unspecified vulnerability in Oracle MySQL Server 5.5.40 and earlier, ...
CVE-2015-0409Unspecified vulnerability in Oracle MySQL Server 5.6.21 and earlier ...
CVE-2015-0405Unspecified vulnerability in Oracle MySQL Server 5.6.22 and earlier ...
CVE-2015-0391Unspecified vulnerability in Oracle MySQL Server 5.5.38 and earlier, ...
CVE-2015-0385Unspecified vulnerability in Oracle MySQL Server 5.6.21 and earlier ...
CVE-2015-0382Unspecified vulnerability in Oracle MySQL Server 5.5.40 and earlier ...
CVE-2015-0381Unspecified vulnerability in Oracle MySQL Server 5.5.40 and earlier ...
CVE-2015-0374Unspecified vulnerability in Oracle MySQL Server 5.5.40 and earlier ...
CVE-2014-6568Unspecified vulnerability in Oracle MySQL Server 5.5.40 and earlier, ...
CVE-2014-6564Unspecified vulnerability in Oracle MySQL Server 5.6.19 and earlier ...
CVE-2014-6559Unspecified vulnerability in Oracle MySQL Server 5.5.39 and earlier, ...
CVE-2014-6555Unspecified vulnerability in Oracle MySQL Server 5.5.39 and earlier ...
CVE-2014-6551Unspecified vulnerability in Oracle MySQL Server 5.5.38 and earlier ...
CVE-2014-6530Unspecified vulnerability in Oracle MySQL Server 5.5.38 and earlier, ...
CVE-2014-6520Unspecified vulnerability in Oracle MySQL Server 5.5.38 and earlier ...
CVE-2014-6507Unspecified vulnerability in Oracle MySQL Server 5.5.39 and earlier, ...
CVE-2014-6505Unspecified vulnerability in Oracle MySQL Server 5.5.38 and earlier, ...
CVE-2014-6500Unspecified vulnerability in Oracle MySQL Server 5.5.39 and earlier, ...
CVE-2014-6496Unspecified vulnerability in Oracle MySQL Server 5.5.39 and earlier, ...
CVE-2014-6495Unspecified vulnerability in Oracle MySQL Server 5.5.38 and earlier, ...
CVE-2014-6494Unspecified vulnerability in Oracle MySQL Server 5.5.39 and earlier, ...
CVE-2014-6491Unspecified vulnerability in Oracle MySQL Server 5.5.39 and earlier ...
CVE-2014-6489Unspecified vulnerability in Oracle MySQL Server 5.6.19 and earlier ...
CVE-2014-6484Unspecified vulnerability in Oracle MySQL Server 5.5.38 and earlier, ...
CVE-2014-6478Unspecified vulnerability in Oracle MySQL Server 5.5.38 and earlier, ...
CVE-2014-6474Unspecified vulnerability in Oracle MySQL Server 5.6.19 and earlier ...
CVE-2014-6469Unspecified vulnerability in Oracle MySQL Server 5.5.39 and earlier ...
CVE-2014-6464Unspecified vulnerability in Oracle MySQL Server 5.5.39 and earlier ...
CVE-2014-6463Unspecified vulnerability in Oracle MySQL Server 5.5.38 and earlier ...
CVE-2014-4287Unspecified vulnerability in Oracle MySQL Server 5.5.38 and earlier ...
CVE-2014-4274Unspecified vulnerability in Oracle MySQL Server 5.5.38 and earlier ...
CVE-2014-4260Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2014-4258Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2014-4243Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2014-4240Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2014-4238Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2014-4233Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2014-4214Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2014-4207Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2014-2494Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2014-2484Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2014-2451Unspecified vulnerability in Oracle MySQL Server 5.6.15 and earlier ...
CVE-2014-2450Unspecified vulnerability in Oracle MySQL Server 5.6.15 and earlier ...
CVE-2014-2444Unspecified vulnerability in Oracle MySQL Server 5.6.15 and earlier ...
CVE-2014-2442Unspecified vulnerability in Oracle MySQL Server 5.6.15 and earlier ...
CVE-2014-2440Unspecified vulnerability in the MySQL Client component in Oracle ...
CVE-2014-2438Unspecified vulnerability in Oracle MySQL Server 5.5.35 and earlier ...
CVE-2014-2436Unspecified vulnerability in Oracle MySQL Server 5.5.36 and earlier ...
CVE-2014-2435Unspecified vulnerability in Oracle MySQL Server 5.6.16 and earlier ...
CVE-2014-2434Unspecified vulnerability in Oracle MySQL Server 5.6.15 and earlier ...
CVE-2014-2432Unspecified vulnerability Oracle the MySQL Server component 5.5.35 and ...
CVE-2014-2431Unspecified vulnerability in Oracle MySQL Server 5.5.36 and earlier ...
CVE-2014-2430Unspecified vulnerability in Oracle MySQL Server 5.5.36 and earlier ...
CVE-2014-2419Unspecified vulnerability in Oracle MySQL Server 5.5.35 and earlier ...
CVE-2014-0437Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2014-0433Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2014-0431Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2014-0430Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2014-0427Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2014-0420Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2014-0412Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2014-0402Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2014-0401Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2014-0393Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2014-0386Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2014-0384Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2014-0001Buffer overflow in client/mysql.cc in Oracle MySQL and MariaDB before ...
CVE-2013-5908Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-5894Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-5891Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-5882Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-5881Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-5860Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-5807Unspecified vulnerability in Oracle MySQL Server 5.5.x through 5.5.32 ...
CVE-2013-5793Unspecified vulnerability in Oracle MySQL Server 5.6.12 and earlier ...
CVE-2013-5786Unspecified vulnerability in Oracle MySQL Server 5.6.12 and earlier ...
CVE-2013-5770Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-5767Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-3839Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-3812Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-3811Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-3810Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-3809Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-3808Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-3807Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-3806Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-3805Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-3804Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-3802Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-3801Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-3798Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-3796Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-3795Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-3794Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-3793Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-3783Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2013-2395Unspecified vulnerability in Oracle MySQL 5.6.10 and earlier allows ...
CVE-2013-2392Unspecified vulnerability in Oracle MySQL 5.1.68 and earlier, 5.5.30 ...
CVE-2013-2391Unspecified vulnerability in Oracle MySQL 5.1.68 and earlier, 5.5.30 ...
CVE-2013-2389Unspecified vulnerability in Oracle MySQL 5.1.68 and earlier, 5.5.30 ...
CVE-2013-2381Unspecified vulnerability in Oracle MySQL 5.6.10 and earlier allows ...
CVE-2013-2378Unspecified vulnerability in Oracle MySQL 5.1.67 and earlier, 5.5.29 ...
CVE-2013-2376Unspecified vulnerability in Oracle MySQL 5.5.30 and earlier and ...
CVE-2013-2375Unspecified vulnerability in Oracle MySQL 5.1.68 and earlier, 5.5.30 ...
CVE-2013-2162Race condition in the post-installation script ...
CVE-2013-1861MariaDB 5.5.x before 5.5.30, 5.3.x before 5.3.13, 5.2.x before 5.2.15, ...
CVE-2013-1623The TLS and DTLS implementations in wolfSSL CyaSSL before 2.5.0 do not ...
CVE-2013-1570Unspecified vulnerability in Oracle MySQL 5.6.10 and earlier allows ...
CVE-2013-1567Unspecified vulnerability in Oracle MySQL 5.6.10 and earlier allows ...
CVE-2013-1566Unspecified vulnerability in Oracle MySQL 5.6.10 and earlier allows ...
CVE-2013-1555Unspecified vulnerability in Oracle MySQL 5.1.67 and earlier, and ...
CVE-2013-1552Unspecified vulnerability in Oracle MySQL 5.1.67 and earlier and ...
CVE-2013-1548Unspecified vulnerability in Oracle MySQL 5.1.63 and earlier allows ...
CVE-2013-1544Unspecified vulnerability in Oracle MySQL 5.1.68 and earlier, 5.5.30 ...
CVE-2013-1532Unspecified vulnerability in Oracle MySQL 5.1.68 and earlier, 5.5.30 ...
CVE-2013-1531Unspecified vulnerability in Oracle MySQL 5.1.66 and earlier and ...
CVE-2013-1526Unspecified vulnerability in Oracle MySQL 5.5.29 and earlier allows ...
CVE-2013-1523Unspecified vulnerability in Oracle MySQL 5.5.29 and earlier and ...
CVE-2013-1521Unspecified vulnerability in Oracle MySQL 5.1.67 and earlier and ...
CVE-2013-1512Unspecified vulnerability in Oracle MySQL 5.5.29 and earlier allows ...
CVE-2013-1511Unspecified vulnerability in Oracle MySQL 5.5.30 and earlier and ...
CVE-2013-1506Unspecified vulnerability in Oracle MySQL 5.1.67 and earlier, 5.5.29 ...
CVE-2013-1502Unspecified vulnerability in Oracle MySQL 5.5.30 and earlier and 5.6.9 ...
CVE-2013-1492Buffer overflow in yaSSL, as used in MySQL 5.1.x before 5.1.68 and ...
CVE-2013-0389Unspecified vulnerability in the Server component in Oracle MySQL ...
CVE-2013-0386Unspecified vulnerability in the Server component in Oracle MySQL ...
CVE-2013-0385Unspecified vulnerability in the Server component in Oracle MySQL ...
CVE-2013-0384Unspecified vulnerability in the Server component in Oracle MySQL ...
CVE-2013-0383Unspecified vulnerability in the Server component in Oracle MySQL ...
CVE-2013-0375Unspecified vulnerability in the Server component in Oracle MySQL ...
CVE-2013-0371Unspecified vulnerability in the Server component in Oracle MySQL ...
CVE-2013-0368Unspecified vulnerability in the Server component in Oracle MySQL ...
CVE-2013-0367Unspecified vulnerability in the Server component in Oracle MySQL ...
CVE-2012-5615Oracle MySQL 5.5.38 and earlier, 5.6.19 and earlier, and MariaDB ...
CVE-2012-5614Oracle MySQL 5.1.67 and earlier and 5.5.29 and earlier, and MariaDB ...
CVE-2012-5612Heap-based buffer overflow in Oracle MySQL 5.5.19 and other versions ...
CVE-2012-5611Stack-based buffer overflow in the acl_get function in Oracle MySQL ...
CVE-2012-5383** DISPUTED ** Untrusted search path vulnerability in the installation ...
CVE-2012-5096Unspecified vulnerability in the Server component in Oracle MySQL ...
CVE-2012-5060Unspecified vulnerability in the Server component in Oracle MySQL ...
CVE-2012-4414Multiple SQL injection vulnerabilities in the replication code in ...
CVE-2012-3197Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2012-3180Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2012-3177Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2012-3173Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2012-3167Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2012-3166Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2012-3163Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2012-3160Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2012-3158Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2012-3156Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2012-3150Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2012-3149Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2012-3147Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2012-3144Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2012-2750Unspecified vulnerability in MySQL 5.5.x before 5.5.23 has unknown ...
CVE-2012-2749MySQL 5.1.x before 5.1.63 and 5.5.x before 5.5.24 allows remote ...
CVE-2012-2122sql/password.c in Oracle MySQL 5.1.x before 5.1.63, 5.5.x before ...
CVE-2012-2102MySQL 5.1.x before 5.1.62 and 5.5.x before 5.5.22 allows remote ...
CVE-2012-1757Unspecified vulnerability in Oracle MySQL Server 5.5.23 and earlier ...
CVE-2012-1756Unspecified vulnerability in Oracle MySQL Server 5.5.23 and earlier ...
CVE-2012-1735Unspecified vulnerability in Oracle MySQL Server 5.5.23 and earlier ...
CVE-2012-1734Unspecified vulnerability in Oracle MySQL Server 5.1.62 and earlier, ...
CVE-2012-1705Unspecified vulnerability in the Server component in Oracle MySQL ...
CVE-2012-1703Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2012-1702Unspecified vulnerability in the Server component in Oracle MySQL ...
CVE-2012-1697Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2012-1696Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2012-1690Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2012-1689Unspecified vulnerability in Oracle MySQL Server 5.1.62 and earlier, ...
CVE-2012-1688Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2012-0882Buffer overflow in yaSSL, as used in MySQL 5.5.20 and possibly other ...
CVE-2012-0583Unspecified vulnerability in the MySQL Server component in Oracle ...
CVE-2012-0578Unspecified vulnerability in the Server component in Oracle MySQL ...
CVE-2012-0574Unspecified vulnerability in the Server component in Oracle MySQL ...
CVE-2012-0572Unspecified vulnerability in the Server component in Oracle MySQL ...
CVE-2012-0553Buffer overflow in yaSSL, as used in MySQL 5.1.x before 5.1.68 and ...
CVE-2012-0540Unspecified vulnerability in Oracle MySQL Server 5.1.62 and earlier ...

Security announcements

DSA / DLADescription
DSA-3922-1mysql-5.5 - security update
DLA-1043-1mysql-5.5 - security update
DSA-3834-1mysql-5.5 - security update
DLA-916-1mysql-5.5 - security update
DLA-819-2mysql-5.5 - version number correction
DLA-819-1mysql-5.5 - security update
DLA-797-1mysql-5.5 - security update
DSA-3767-1mysql-5.5 - security update
DLA-708-1mysql-5.5 - security update
DSA-3706-1mysql-5.5 - security update
DLA-624-1mysql-5.5 - security update
DSA-3666-1mysql-5.5 - security update
DLA-567-2mysql-5.5 - regression update
DLA-567-1mysql-5.5 - security update
DSA-3624-1mysql-5.5 - security update
DLA-447-1mysql-5.5 - security update
DSA-3557-1mysql-5.5 - security update
DLA-409-1mysql-5.5 - security update
DSA-3459-1mysql-5.5 - security update
DSA-3459-1mysql-5.5 - security update
DLA-359-1mysql-5.5 packages as an option announcement
DSA-3377-1mysql-5.5 - security update
DSA-3377-1mysql-5.5 - security update
DSA-3308-1mysql-5.5 - security update
DSA-3308-1mysql-5.5 - security update
DSA-3229-1mysql-5.5 - security update
DSA-3135-1mysql-5.5 - security update
DSA-3054-1mysql-5.5 - security update
DSA-2985-1mysql-5.5 - security update
DSA-2919-1mysql-5.5 - security update
DSA-2848-1mysql-5.5 - several
DSA-2818-1mysql-5.5 - several
DSA-2667-1mysql-5.5 - several

Search for package or bug name: Reporting problems