Vulnerable source packages in the stable suite


PackageBugUrgencyRemote
389-ds-baseCVE-2015-1854not yet assigned?
CVE-2015-3230not yet assigned?
activemqCVE-2014-3576not yet assigned?
apache2CVE-2015-3183medium**yes
CVE-2015-3185medium**yes
aptdaemonCVE-2015-1323not yet assigned?
asteriskCVE-2015-3008medium**yes
designateCVE-2015-5694not yet assigned?
CVE-2015-5695not yet assigned?
dolibarrCVE-2015-3935medium**yes
elasticsearchCVE-2015-4165not yet assigned?
CVE-2015-5377not yet assigned?
CVE-2015-5531not yet assigned?
gdk-pixbufTEMP-0000000-CFC02Fnot yet assigned?
ghostscriptCVE-2015-3228not yet assigned?
icedoveCVE-2015-2721medium**yes
CVE-2015-2724high**yes
CVE-2015-2731high**yes
CVE-2015-2734high**yes
CVE-2015-2735high**yes
CVE-2015-2736high**yes
CVE-2015-2737high**yes
CVE-2015-2738high**yes
CVE-2015-2739high**yes
CVE-2015-2740high**yes
icuTEMP-0778511-AAAFE7low?
CVE-2014-8146high**yes
CVE-2014-8147high**yes
CVE-2015-4760high**yes
TEMP-0000000-7586EDnot yet assigned?
libavCVE-2015-1872medium**yes
libidnCVE-2015-2059medium?
libopensaml2-javaCVE-2015-1796medium**yes
libuserCVE-2015-3245not yet assigned?
CVE-2015-3246not yet assigned?
libxml2CVE-2015-1819low?
TEMP-0782985-586F49not yet assigned?
TEMP-0783010-C482B4not yet assigned?
linuxCVE-2015-1333not yet assigned?
CVE-2015-1350not yet assigned?
CVE-2015-2925not yet assigned?
CVE-2015-3212not yet assigned?
CVE-2015-4036not yet assigned?
CVE-2015-4692medium**no
CVE-2015-4700not yet assigned?
CVE-2015-5697not yet assigned?
TEMP-0000000-1E2093not yet assigned?
nettyCVE-2015-2156not yet assigned?
netty-3.9CVE-2015-2156not yet assigned?
netty3.1CVE-2015-2156not yet assigned?
nssCVE-2015-2721medium**yes
CVE-2015-2730medium**yes
CVE-2015-4000medium**yes
openafsCVE-2015-3282not yet assigned?
CVE-2015-3283not yet assigned?
CVE-2015-3284not yet assigned?
CVE-2015-3285not yet assigned?
CVE-2015-3287not yet assigned?
php5CVE-2015-4598not yet assigned?
CVE-2015-4643not yet assigned?
CVE-2015-4644not yet assigned?
CVE-2015-5589not yet assigned?
CVE-2015-5590not yet assigned?
pykerberosCVE-2015-3206not yet assigned?
python3.4CVE-2014-9365medium**yes
qemuCVE-2015-5154not yet assigned?
railsCVE-2015-3226medium**yes
CVE-2015-3227medium**yes
ruby-jquery-railsCVE-2015-1840medium**yes
ruby-jwtTEMP-0781640-F16931not yet assigned?
ruby-omniauthTEMP-0000000-2F3E8Bnot yet assigned?
ruby-rackCVE-2015-3225medium**yes
ruby2.1CVE-2009-5147not yet assigned?
sogoCVE-2015-5395not yet assigned?
TEMP-0000000-9C98EFnot yet assigned?
squid3CVE-2015-5400not yet assigned?
tomcat7CVE-2014-7810medium**yes
tomcat8CVE-2014-7810medium**yes
virtualbox (contrib)CVE-2015-2594medium**no
wordpressCVE-2015-3429medium**yes
CVE-2015-5622not yet assigned?
CVE-2015-5623not yet assigned?
wpaCVE-2015-4141medium**yes
CVE-2015-4142medium**yes
CVE-2015-4143medium**yes
CVE-2015-4144medium**yes
CVE-2015-4145medium**yes
CVE-2015-4146medium**yes
TEMP-0000000-3F5737not yet assigned?
xenCVE-2015-5154not yet assigned?
xmltoolingCVE-2015-0851not yet assigned?
yubiserverCVE-2015-0842not yet assigned?
CVE-2015-0843not yet assigned?

If a "*" is included in the urgency field, no DSA is planned for this vulnerability.

If a "**" is included, the urgency field was automatically assigned by the NVD (National Vulnerability Database). Note that this rating is automatically derived from a set of known factors about the issue (such as access complexity, confidentiality impact, exploitability, remediation level, and others). Human intervention is involved in determining the values of these factors, but the rating itself comes from a fully automated formula.


Search for package or bug name: Reporting problems