Vulnerable source packages in the testing suite


PackageBugUrgencyRemoteStatus
9baseCVE-2014-1935low?unstable is vulnerable
accountsserviceCVE-2012-6655low?unstable is vulnerable
acidbaseCVE-2012-1017lowyesunstable is vulnerable
android-toolsCVE-2012-5564low**nounstable is vulnerable
aptdaemonCVE-2015-1323not yet assigned?fixed in unstable
arcTEMP-0774439-ECBE09low?unstable is vulnerable
TEMP-0774527-3B586Flow?unstable is vulnerable
asteriskCVE-2014-8413high**yesfixed in unstable
CVE-2014-8418high**yesfixed in unstable
CVE-2015-1558low**yesunstable is vulnerable
CVE-2014-8412medium**yesfixed in unstable
CVE-2014-8414medium**yesfixed in unstable
CVE-2014-8415medium**yesfixed in unstable
CVE-2014-8416medium**yesfixed in unstable
CVE-2014-8417medium**yesfixed in unstable
CVE-2014-9374medium**yesfixed in unstable
CVE-2015-3008medium**yesunstable is vulnerable
atticCVE-2015-4082not yet assigned?unstable is vulnerable
automake-1.14TEMP-0760455-22ED59low?unstable is vulnerable
blenderCVE-2010-5105lownounstable is vulnerable
byzanzCVE-2015-2785lowyesunstable is vulnerable
chickenCVE-2014-9651not yet assigned?unstable is vulnerable
CVE-2015-4556not yet assigned?unstable is vulnerable
cinderCVE-2013-2255not yet assigned?unstable is vulnerable
cobblerCVE-2011-1551medium**nounstable is vulnerable
courierTEMP-0000000-116B28not yet assigned?unstable is vulnerable
cups-filtersCVE-2015-3258not yet assigned?fixed in unstable
dcrawCVE-2015-3885medium**yesunstable is vulnerable
dolibarrCVE-2015-3935medium**yesunstable is vulnerable
dovecotCVE-2015-3420not yet assigned?fixed in unstable
dulwichCVE-2014-9706high**yesfixed in unstable
CVE-2015-0838high**yesfixed in unstable
CVE-2014-9390not yet assigned?fixed in unstable
duplicityCVE-2014-3495low?unstable is vulnerable
elasticsearchCVE-2015-4165not yet assigned?unstable is vulnerable
elixirCVE-2012-2146lowyesunstable is vulnerable
encfsCVE-2014-3462low?unstable is vulnerable
eyed3CVE-2014-1934lownounstable is vulnerable
facterCVE-2015-1426low**nounstable is vulnerable
freeimageCVE-2015-3885medium**yesunstable is vulnerable
freeradiusCVE-2015-4680not yet assigned?unstable is vulnerable
fusionforgeCVE-2015-0850high**yesfixed in unstable
gcc-4.4CVE-2002-2439low?unstable is vulnerable
CVE-2014-5044not yet assigned?unstable is vulnerable
gcc-4.6CVE-2002-2439low?unstable is vulnerable
CVE-2014-5044not yet assigned?unstable is vulnerable
glibcCVE-2013-2207lownounstable is vulnerable
CVE-2014-8121lowyesunstable is vulnerable
CVE-2015-1781not yet assigned?unstable is vulnerable
TEMP-0779587-B973D8not yet assigned?unstable is vulnerable
TEMP-0779587-F20A8Anot yet assigned?unstable is vulnerable
gnome-orcaCVE-2013-4245not yet assigned?unstable is vulnerable
gst-plugins-bad0.10CVE-2015-0797medium**yesunstable is vulnerable
haskell-tlsCVE-2013-0169low**yesunstable is vulnerable
hexchatTEMP-0776609-026A07not yet assigned?unstable is vulnerable
hplipCVE-2015-0839not yet assigned?unstable is vulnerable
htTEMP-0773308-EE1012low?unstable is vulnerable
icuTEMP-0778511-AAAFE7low?unstable is vulnerable
imagemagickTEMP-0000000-2FC21Elow?unstable is vulnerable
TEMP-0000000-EEF23Clow?unstable is vulnerable
TEMP-0000000-7C079Fnot yet assigned?unstable is vulnerable
TEMP-0000000-FDAC72not yet assigned?unstable is vulnerable
ipythonCVE-2015-4707not yet assigned?unstable is vulnerable
jythonCVE-2013-2027lownounstable is vulnerable
kde-workspaceCVE-2015-1308lowyesunstable is vulnerable
kdeplasma-addonsCVE-2013-2120low?unstable is vulnerable
kexec-toolsTEMP-0766772-93FAA3not yet assigned?unstable is vulnerable
kfreebsd-10CVE-2011-2393lowyesunstable is vulnerable
kgbCVE-2015-1192medium**yesunstable is vulnerable
libarchiveTEMP-0784213-45868Blow?unstable is vulnerable
libblurayTEMP-0000000-EA424Anot yet assigned?unstable is vulnerable
libdata-uuid-perlCVE-2013-4184low?unstable is vulnerable
libhibernate-validator-javaCVE-2014-3558lowyesunstable is vulnerable
libjbcrypt-javaCVE-2015-0886medium**yesunstable is vulnerable
libmp3-info-perlCVE-2013-6499not yet assigned?unstable is vulnerable
libnet-server-perlCVE-2013-1841lowyesunstable is vulnerable
librsyncCVE-2014-8242low?unstable is vulnerable
libspring-javaCVE-2014-3578lowyesunstable is vulnerable
CVE-2014-3625medium**yesunstable is vulnerable
libsshCVE-2015-3146not yet assigned?unstable is vulnerable
libunwindCVE-2015-3239not yet assigned?unstable is vulnerable
libwmfCVE-2015-0848not yet assigned?unstable is vulnerable
CVE-2015-4588not yet assigned?unstable is vulnerable
CVE-2015-4695not yet assigned?unstable is vulnerable
CVE-2015-4696not yet assigned?unstable is vulnerable
libxerces2-javaCVE-2012-0881low?unstable is vulnerable
libxml2CVE-2015-1819low?unstable is vulnerable
TEMP-0782985-586F49not yet assigned?unstable is vulnerable
TEMP-0783010-C482B4not yet assigned?unstable is vulnerable
lighttpdCVE-2015-3200lowyesunstable is vulnerable
linuxCVE-2014-9717not yet assigned?fixed in unstable
CVE-2015-1350not yet assigned?unstable is vulnerable
CVE-2015-2925not yet assigned?unstable is vulnerable
CVE-2015-3212not yet assigned?unstable is vulnerable
CVE-2015-4036not yet assigned?fixed in unstable
CVE-2015-4167not yet assigned?fixed in unstable
CVE-2015-4692not yet assigned?unstable is vulnerable
CVE-2015-4700not yet assigned?unstable is vulnerable
CVE-2015-5364not yet assigned?unstable is vulnerable
TEMP-0000000-1E2093not yet assigned?fixed in unstable
llvm-toolchain-3.4CVE-2015-2305lowyesunstable is vulnerable
llvm-toolchain-3.5CVE-2015-2305lowyesunstable is vulnerable
mariadb-10.0CVE-2015-3152not yet assigned?fixed in unstable
muttTEMP-0775199-D05A9Elow?unstable is vulnerable
mysql-5.5CVE-2015-0499low**yesunstable is vulnerable
CVE-2015-0505low**yesunstable is vulnerable
CVE-2015-0501medium**yesunstable is vulnerable
CVE-2015-2571medium**yesunstable is vulnerable
nagios3CVE-2013-7107lowyesunstable is vulnerable
CVE-2013-7108lowyesunstable is vulnerable
CVE-2013-7205lowyesunstable is vulnerable
net-snmpTEMP-0788964-455201not yet assigned?unstable is vulnerable
nettyCVE-2015-2156not yet assigned?unstable is vulnerable
netty-3.9CVE-2015-2156not yet assigned?unstable is vulnerable
netty3.1CVE-2015-2156not yet assigned?unstable is vulnerable
network-managerCVE-2012-1096low?unstable is vulnerable
CVE-2015-2924not yet assigned?unstable is vulnerable
newlibCVE-2015-2305medium**yesunstable is vulnerable
nginxCVE-2011-4968low?unstable is vulnerable
nodeCVE-2015-2927not yet assigned?unstable is vulnerable
novaCVE-2015-2687low?unstable is vulnerable
CVE-2013-2255not yet assigned?unstable is vulnerable
CVE-2015-1850not yet assigned?unstable is vulnerable
ntopCVE-2014-4165medium**yesunstable is vulnerable
ntpCVE-2013-5211lowyesunstable is vulnerable
CVE-2015-5146not yet assigned?unstable is vulnerable
obbyCVE-2011-4092lowyesunstable is vulnerable
opencryptokiCVE-2012-4454lowyesunstable is vulnerable
CVE-2012-4455lownounstable is vulnerable
openhpiCVE-2015-3248not yet assigned?unstable is vulnerable
openjdk-7CVE-2015-0460high**yesfixed in unstable
CVE-2015-0469high**yesfixed in unstable
CVE-2012-5373lowyesunstable is vulnerable
CVE-2015-0470medium**yesfixed in unstable
CVE-2015-0477medium**yesfixed in unstable
CVE-2015-0478medium**yesfixed in unstable
CVE-2015-0480medium**yesfixed in unstable
CVE-2015-0488medium**yesfixed in unstable
openjdk-8CVE-2014-3566medium**yesunstable is vulnerable
opensshCVE-2015-5352not yet assigned?unstable is vulnerable
opensslCVE-2015-4000medium**yesunstable is vulnerable
openstack-troveCVE-2015-3156low?unstable is vulnerable
opus-toolsCVE-2014-9639medium**yesunstable is vulnerable
pamCVE-2015-3238not yet assigned?unstable is vulnerable
parallelCVE-2015-4155low**nounstable is vulnerable
CVE-2015-4156low**nounstable is vulnerable
paxCVE-2015-1193lowyesunstable is vulnerable
CVE-2015-1194lowyesunstable is vulnerable
pcre3TEMP-0000000-5D3D68low?unstable is vulnerable
TEMP-0000000-DDAEEElow?unstable is vulnerable
CVE-2015-2326not yet assigned?unstable is vulnerable
CVE-2015-3210not yet assigned?unstable is vulnerable
CVE-2015-3217not yet assigned?unstable is vulnerable
php5CVE-2014-5459lownounstable is vulnerable
CVE-2013-6501medium**nounstable is vulnerable
CVE-2015-4598not yet assigned?unstable is vulnerable
CVE-2015-4643not yet assigned?unstable is vulnerable
CVE-2015-4644not yet assigned?unstable is vulnerable
policykit-1CVE-2015-4625low?unstable is vulnerable
CVE-2015-3218not yet assigned?unstable is vulnerable
puppet-module-puppetlabs-stdlibCVE-2015-1029medium**yesunstable is vulnerable
pure-ftpdTEMP-0000000-5314C6not yet assigned?unstable is vulnerable
pycode-browserCVE-2015-0849not yet assigned?fixed in unstable
pyjwtTEMP-0781640-F16931not yet assigned?unstable is vulnerable
pykerberosCVE-2015-3206not yet assigned?unstable is vulnerable
pyradCVE-2013-0342low?unstable is vulnerable
python-restkitCVE-2015-2674not yet assigned?unstable is vulnerable
python-rplyCVE-2014-1938low?unstable is vulnerable
qemuCVE-2015-3214not yet assigned?unstable is vulnerable
radare2CVE-2015-2305lowyesunstable is vulnerable
railsCVE-2015-3226not yet assigned?unstable is vulnerable
CVE-2015-3227not yet assigned?unstable is vulnerable
rar (non-free)TEMP-0774172-B2A845not yet assigned?unstable is vulnerable
rhn-client-toolsCVE-2015-1777not yet assigned?unstable is vulnerable
ropeCVE-2014-3539not yet assigned?unstable is vulnerable
rsyncTEMP-0786423-948688low?unstable is vulnerable
ruby-bsonCVE-2015-4410not yet assigned?unstable is vulnerable
ruby-jquery-railsCVE-2015-1840not yet assigned?unstable is vulnerable
ruby-jwtTEMP-0781640-F16931not yet assigned?unstable is vulnerable
ruby-omniauthTEMP-0000000-2F3E8Bnot yet assigned?unstable is vulnerable
ruby-rackCVE-2015-3225not yet assigned?unstable is vulnerable
ruby-rest-clientCVE-2015-3448low**nofixed in unstable
ruby2.1CVE-2015-3900medium**yesunstable is vulnerable
ruby2.2CVE-2015-3900medium**yesunstable is vulnerable
squashfs-toolsCVE-2015-4645not yet assigned?unstable is vulnerable
CVE-2015-4646not yet assigned?unstable is vulnerable
sssdCVE-2014-0249lownounstable is vulnerable
tidyTEMP-0000000-616DBBnot yet assigned?unstable is vulnerable
tinymceCVE-2012-4230lowyesunstable is vulnerable
tweepyCVE-2012-5825lowyesunstable is vulnerable
unattended-upgradesCVE-2015-1330not yet assigned?fixed in unstable
unshieldCVE-2015-1386low?unstable is vulnerable
vorbis-toolsCVE-2014-9639lowyesunstable is vulnerable
w3afCVE-2013-2099lowyesunstable is vulnerable
wesnoth-1.12CVE-2015-5069not yet assigned?fixed in unstable
CVE-2015-5070not yet assigned?fixed in unstable
wesnoth-1.13CVE-2015-5069not yet assigned?fixed in unstable
CVE-2015-5070not yet assigned?fixed in unstable
wpaCVE-2015-4141medium**yesunstable is vulnerable
CVE-2015-4142medium**yesunstable is vulnerable
CVE-2015-4143medium**yesunstable is vulnerable
CVE-2015-4144medium**yesunstable is vulnerable
CVE-2015-4145medium**yesunstable is vulnerable
CVE-2015-4146medium**yesunstable is vulnerable
xbindkeys-configCVE-2014-9513not yet assigned?unstable is vulnerable
xbmcCVE-2014-3800lownounstable is vulnerable
TEMP-0000000-9FAB83low?unstable is vulnerable
CVE-2015-3885medium**yesunstable is vulnerable
xchatTEMP-0776609-026A07not yet assigned?unstable is vulnerable
xchat-gnomeTEMP-0776609-026A07not yet assigned?unstable is vulnerable
xenCVE-2014-9066medium**nounstable is vulnerable
CVE-2015-4163medium**nounstable is vulnerable
CVE-2015-4164medium**nounstable is vulnerable
xerces-cCVE-2012-0880low?unstable is vulnerable
xorg-serverCVE-2015-3164not yet assigned?fixed in unstable
yapCVE-2015-2305lowyesfixed in unstable
yubiserverCVE-2015-0842not yet assigned?fixed in unstable
CVE-2015-0843not yet assigned?fixed in unstable
zooTEMP-0774453-CA58EElow?unstable is vulnerable

If a "**" is included, the urgency field was automatically assigned by the NVD (National Vulnerability Database). Note that this rating is automatically derived from a set of known factors about the issue (such as access complexity, confidentiality impact, exploitability, remediation level, and others). Human intervention is involved in determining the values of these factors, but the rating itself comes from a fully automated formula.


Search for package or bug name: Reporting problems