CVE-2002-0380

NameCVE-2002-0380
DescriptionBuffer overflow in tcpdump 3.6.2 and earlier allows remote attackers to cause a denial of service and possibly execute arbitrary code via an NFS packet.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-255
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tcpdump (PTS)wheezy4.3.0-1+deb7u2fixed
wheezy (security)4.9.2-1~deb7u1fixed
jessie4.9.0-1~deb8u1fixed
jessie (security)4.9.2-1~deb8u1fixed
stretch (security), stretch4.9.2-1~deb9u1fixed
buster, sid4.9.2-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
tcpdumpsource(unstable)3.7.1-1.2high
tcpdumpsourcewoody3.6.2-2.3highDSA-255

Search for package or bug name: Reporting problems