CVE-2002-0392

NameCVE-2002-0392
DescriptionApache 1.3 through 1.3.24, and Apache 2.0 through 2.0.36, allows remote attackers to cause a denial of service and possibly execute arbitrary code via a chunk-encoded HTTP request that causes Apache to use an incorrect size.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
NVD severityhigh (attack range: remote)
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
apache2 (PTS)squeeze2.2.16-6+squeeze12fixed
squeeze (security)2.2.16-6+squeeze11fixed
squeeze (lts)2.2.16-6+squeeze15fixed
wheezy2.2.22-13+deb7u4fixed
wheezy (security)2.2.22-13+deb7u3fixed
jessie2.4.10-10fixed
stretch, sid2.4.12-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
apache2source(unstable)2.0.37high

Search for package or bug name: Reporting problems