CVE-2002-0658

NameCVE-2002-0658
DescriptionOSSP mm library (libmm) before 1.2.0 allows the local Apache user to gain privileges via temporary files, possibly via a symbolic link attack.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-137
NVD severitymedium (attack range: local)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mm (PTS)wheezy1.4.2-4fixed
buster, jessie, stretch, sid1.4.2-5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mmsource(unstable)1.1.3-7medium
mmsourcewoody1.1.3-6.1mediumDSA-137

Search for package or bug name: Reporting problems