CVE-2002-0855

NameCVE-2002-0855
DescriptionCross-site scripting vulnerability in Mailman before 2.0.12 allows remote attackers to execute script as other users via a subscriber's list subscription options in the (1) adminpw or (2) info parameters to the ml-name feature.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-147
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mailman (PTS)wheezy1:2.1.15-1+deb7u1fixed
wheezy (security)1:2.1.15-1+deb7u2fixed
jessie (security), jessie1:2.1.18-2+deb8u1fixed
stretch1:2.1.23-1+deb9u1fixed
buster, sid1:2.1.24-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mailmansource(unstable)2.0.12-1high
mailmansourcewoody2.0.11-1woody4highDSA-147

Search for package or bug name: Reporting problems