CVE-2002-1131

NameCVE-2002-1131
DescriptionCross-site scripting vulnerabilities in SquirrelMail 1.2.7 and earlier allows remote attackers to execute script as other web users via (1) addressbook.php, (2) options.php, (3) search.php, or (4) help.php.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-191
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
squirrelmail (PTS)wheezy2:1.4.23~svn20120406-2fixed
wheezy (security)2:1.4.23~svn20120406-2+deb7u1fixed
jessie (security), jessie2:1.4.23~svn20120406-2+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
squirrelmailsource(unstable)1:1.2.8-1.1high
squirrelmailsourcewoody1.2.6-1.1highDSA-191

Search for package or bug name: Reporting problems