CVE-2002-1313

NameCVE-2002-1313
Descriptionnullmailer 1.00RC5 and earlier allows local users to cause a denial of service via an email to a local user that does not exist, which generates an error that causes nullmailer to stop sending mail to all users.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-198
NVD severitylow (attack range: local)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nullmailer (PTS)wheezy1:1.11-2fixed
jessie1:1.13-1+deb8u1fixed
buster, stretch, sid1:1.13-1.2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nullmailersource(unstable)1.00RC5-17low
nullmailersourcewoody1.00RC5-16.1woody2lowDSA-198

Search for package or bug name: Reporting problems