CVE-2002-1350

NameCVE-2002-1350
DescriptionThe BGP decoding routines in tcpdump 3.6.x before 3.7 do not properly copy data, which allows remote attackers to cause a denial of service (application crash).
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-206
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tcpdump (PTS)wheezy4.3.0-1+deb7u2fixed
wheezy (security)4.9.2-1~deb7u1fixed
jessie (security), jessie4.9.2-1~deb8u1fixed
stretch (security), stretch4.9.2-1~deb9u1fixed
buster, sid4.9.2-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
tcpdumpsource(unstable)3.7.2-1high
tcpdumpsourcewoody3.6.2-2.2highDSA-206

Notes

The fix from 3.6.2-2.2 was not upload to unstable.

Search for package or bug name: Reporting problems