CVE-2003-0140

NameCVE-2003-0140
DescriptionBuffer overflow in Mutt 1.4.0 and possibly earlier versions, 1.5.x up to 1.5.3, and other programs that use Mutt code such as Balsa before 2.0.10, allows a remote malicious IMAP server to cause a denial of service (crash) and possibly execute arbitrary code via a crafted folder.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDSA-268

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mutt (PTS)bullseye (security), bullseye2.0.5-4.1+deb11u3fixed
bookworm2.2.12-0.1~deb12u1fixed
bookworm (security)2.2.9-1+deb12u1fixed
sid, trixie2.2.12-0.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
muttsourcewoody1.3.28-2.1DSA-268
muttsource(unstable)1.5.4-1

Search for package or bug name: Reporting problems