CVE-2003-0247

NameCVE-2003-0247
DescriptionUnknown vulnerability in the TTY layer of the Linux kernel 2.4 allows attackers to cause a denial of service ("kernel oops").
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-311, DSA-312, DSA-332, DSA-336, DSA-442
NVD severitymedium (attack range: remote)
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot known to be vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux-2.6 (PTS)squeeze, squeeze (security)2.6.32-48squeeze6fixed
squeeze (lts)2.6.32-48squeeze13fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
kernel-image-2.2.20-i386sourcewoody2.2.20-5woody3mediumDSA-336
kernel-image-2.4.17-s390sourcewoody2.4.17-2.woody.3mediumDSA-442
kernel-image-2.4.18-1-i386sourcewoody2.4.18-8mediumDSA-311
kernel-image-2.4.18-i386bfsourcewoody2.4.18-5woody1.mediumDSA-311
kernel-patch-2.4.17-mipssourcewoody2.4.17-0.020226.2.woody2mediumDSA-332
kernel-patch-2.4.17-s390sourcewoody0.0.20020816-0.woody.2mediumDSA-442
kernel-patch-2.4.18-powerpcsourcewoody2.4.18-1woody1mediumDSA-312
kernel-source-2.2.20sourcewoody2.2.20-5woody2mediumDSA-336
kernel-source-2.4.17sourcewoody2.4.17-1woody1mediumDSA-332
kernel-source-2.4.18sourcewoody2.4.18-9mediumDSA-311
kernel-source-2.4.27source(unstable)(not affected)
linux-2.6source(unstable)(not affected)

Notes

- kernel-source-2.4.27 <not-affected> (Fixed before initial upload; 2.4.21-rc4)

Search for package or bug name: Reporting problems