CVE-2003-0322

NameCVE-2003-0322
DescriptionInteger overflow in BitchX IRC client 1.0-0c19 and earlier allows remote malicious IRC servers to cause a denial of service (crash).
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-306
NVD severitymedium

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ircii-panasourcewoody1.0-0c19-1.1DSA-306
ircii-panasource(unstable)1:1.0-0c19-8

Search for package or bug name: Reporting problems