CVE-2003-0440

NameCVE-2003-0440
DescriptionThe (1) semi MIME library 1.14.5 and earlier, and (2) wemi 1.14.0 and possibly other versions, allows local users to overwrite arbitrary files via a symlink attack on temporary files.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-339
NVD severitymedium (attack range: local)
Debian Bugs223456

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
semi (PTS)wheezy1.14.6+0.20101114-1fixed
jessie1.14.7~0.20120428-14+deb8u1fixed
buster, sid, stretch1.14.7~0.20120428-21fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
semisource(unstable)1.14.5+20030609-1medium223456
semisourcewoody1.14.3.cvs.2001.08.10-1woody2mediumDSA-339
wemisource(unstable)(unfixed)medium
wemisourcewoody1.14.0.20010802wemiko-1.3mediumDSA-339

Search for package or bug name: Reporting problems