CVE-2003-0441

NameCVE-2003-0441
DescriptionMultiple buffer overflows in Orville Write (orville-write) 2.53 and earlier allow local users to gain privileges.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-326
NVD severityhigh (attack range: local)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
orville-write (PTS)wheezy2.55-2.3fixed
buster, jessie, stretch, sid2.55-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
orville-writesource(unstable)2.54-1high
orville-writesourcewoody2.53-4woody1highDSA-326

Search for package or bug name: Reporting problems