CVE-2003-0536

NameCVE-2003-0536
DescriptionDirectory traversal vulnerability in phpSysInfo 2.1 and earlier allows ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-346

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
phpsysinfo (PTS)sid, bullseye3.2.5-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpsysinfosourcewoody2.0-3woody1DSA-346
phpsysinfosource(unstable)2.1-1

Search for package or bug name: Reporting problems