CVE-2003-0552

NameCVE-2003-0552
DescriptionLinux 2.4.x allows remote attackers to spoof the bridge Forwarding ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-358, DSA-423
Debian/oldstablenot known to be vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
kernel-image-2.4.17-ia64sourcewoodykernel-image-2.4.17-ia64DSA-423
kernel-image-2.4.18-1-alphasourcewoody2.4.18-10.DSA-358
kernel-image-2.4.18-1-i386sourcewoody2.4.18-11DSA-358
kernel-image-2.4.18-i386bfsourcewoody2.4.18-5woody4DSA-358
kernel-source-2.4.18sourcewoody2.4.18-13DSA-358
kernel-source-2.4.27source(unstable)(not affected)

Notes

- kernel-source-2.4.27 <not-affected> (Fixed before upload in the archive; 2.4.22-pre3)

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)