CVE-2003-0705

NameCVE-2003-0705
DescriptionBuffer overflow in mah-jong 1.5.6 and earlier allows remote attackers to execute arbitrary code.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-378
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mah-jong (PTS)wheezy, buster, sid, jessie, stretch1.11-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mah-jongsource(unstable)1.5.6-2high
mah-jongsourcewoody1.4-2highDSA-378

Search for package or bug name: Reporting problems