CVE-2003-0924

NameCVE-2003-0924
Descriptionnetpbm 9.25 and earlier does not properly create temporary files, which allows local users to overwrite arbitrary files.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-426
NVD severitylow (attack range: local)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
netpbm-free (PTS)wheezy2:10.0-15fixed
jessie2:10.0-15.2fixed
buster, sid, stretch2:10.0-15.3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
netpbm-freesource(unstable)2:9.25-9low
netpbm-freesourcewoody2:9.20-8.4lowDSA-426

Search for package or bug name: Reporting problems