CVE-2003-0991

NameCVE-2003-0991
DescriptionUnknown vulnerability in the mail command handler in Mailman before 2.0.14 allows remote attackers to cause a denial of service (crash) via malformed e-mail commands.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-436
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mailman (PTS)wheezy1:2.1.15-1+deb7u1fixed
wheezy (security)1:2.1.15-1+deb7u2fixed
jessie (security), jessie1:2.1.18-2+deb8u1fixed
stretch1:2.1.23-1+deb9u1fixed
buster, sid1:2.1.24-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mailmansource(unstable)2.1-1medium
mailmansourcewoody2.0.11-1woody7mediumDSA-436

Notes

I have mailed Tollef Fog Heen <tfheen@debian.org> about this.
Tollef Fog Heen reply to me that 2.1 versions are not vulnerable

Search for package or bug name: Reporting problems