CVE-2003-0992

NameCVE-2003-0992
DescriptionCross-site scripting (XSS) vulnerability in the create CGI script for Mailman before 2.1.3 allows remote attackers to steal cookies of other users.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mailman (PTS)jessie1:2.1.18-2+deb8u2fixed
jessie (security)1:2.1.18-2+deb8u4fixed
stretch1:2.1.23-1+deb9u4fixed
stretch (security)1:2.1.23-1+deb9u3fixed
buster, sid1:2.1.29-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mailmansource(unstable)2.1.3medium

Search for package or bug name: Reporting problems