CVE-2004-0011

NameCVE-2004-0011
DescriptionBuffer overflow in fsp before 2.81.b18 allows remote users to execute arbitrary code.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-416
NVD severityhigh (attack range: remote)

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
fspsource(unstable)2.81.b18-1high
fspsourcewoody2.81.b3-3.1woody1highDSA-416

Search for package or bug name: Reporting problems