CVE-2004-0105

NameCVE-2004-0105
DescriptionMultiple buffer overflows in Metamail 2.7 and earlier allow remote attackers to execute arbitrary code.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-449
NVD severityhigh (attack range: remote)

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
metamailsource(unstable)2.7-45.2high
metamailsourcewoody2.7-45woody.2highDSA-449

Search for package or bug name: Reporting problems