CVE-2004-0153

NameCVE-2004-0153
DescriptionMultiple format string vulnerabilities in emil 2.1.0 and earlier may allow remote attackers to execute arbitrary code by triggering certain error messages.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-468
NVD severityhigh (attack range: remote)

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
emilsource(unstable)2.1.0-beta9-14high
emilsourcewoody2.1.0-beta9-11woody1highDSA-468

Search for package or bug name: Reporting problems