CVE-2004-0232

NameCVE-2004-0232
DescriptionMultiple format string vulnerabilities in Midnight Commander (mc) before 4.6.0 may allow attackers to cause a denial of service or execute arbitrary code.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-497
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mc (PTS)wheezy3:4.8.3-10fixed
jessie3:4.8.13-3fixed
stretch3:4.8.18-1fixed
buster, sid3:4.8.19-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mcsource(unstable)1:4.6.0-4.6.1-pre1-2medium
mcsourcewoody4.5.55-1.2woody3mediumDSA-497

Search for package or bug name: Reporting problems