CVE-2004-0376

NameCVE-2004-0376
Descriptionoftpd 0.3.6 and earlier allows remote attackers to cause a denial of service (crash) via a PORT command with a large value.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-473
NVD severitymedium (attack range: remote)
Debian Bugs353882

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
oftpdsource(unstable)20040304-1medium353882
oftpdsourcewoody0.3.6-6mediumDSA-473

Search for package or bug name: Reporting problems