CVE-2004-0454

NameCVE-2004-0454
DescriptionBuffer overflow in the msg function for rlpr daemon (rlprd) 2.04 allows local users to execute arbitrary code.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-524
NVD severityhigh (attack range: local)
Debian Bugs255402
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
rlpr (PTS)squeeze, stretch, sid, jessie, wheezy2.05-4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
rlprsource(unstable)2.02-7.1high255402
rlprsourcewoody2.02-7woody1highDSA-524

Search for package or bug name: Reporting problems