CVE-2004-0522

NameCVE-2004-0522
DescriptionGallery 1.4.3 and earlier allows remote attackers to bypass authentication and obtain Gallery administrator privileges.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-512
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gallery (PTS)wheezy1.5.10.dfsg-1.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gallerysource(unstable)1.4.3-pl2-1high
gallerysourcewoody1.2.5-8woody2highDSA-512

Search for package or bug name: Reporting problems