CVE-2004-0609

NameCVE-2004-0609
Descriptionrssh 2.0 through 2.1.x expands command line arguments before entering a chroot jail, which allows remote authenticated users to determine the existence of files in a directory outside the jail.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
rssh (PTS)jessie2.3.4-4fixed
jessie (security)2.3.4-4+deb8u3fixed
stretch (security), stretch2.3.4-5+deb9u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
rsshsource(unstable)2.2.1

Search for package or bug name: Reporting problems