CVE-2004-0969

NameCVE-2004-0969
DescriptionThe groffer script in the Groff package 1.18 and later versions, as used in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
groff (PTS)stretch1.22.3-9fixed
buster1.22.4-3+deb10u1fixed
bullseye1.22.4-6fixed
bookworm, sid1.22.4-7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
groffsource(unstable)1.18.1.1-2

Search for package or bug name: Reporting problems