CVE-2004-0971

NameCVE-2004-0971
DescriptionThe krb5-send-pr script in the kerberos5 (krb5) package in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow
Debian Bugs278271

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
krb5 (PTS)stretch1.15-1+deb9u1vulnerable
stretch (security)1.15-1+deb9u2vulnerable
buster1.17-3+deb10u1vulnerable
buster (security)1.17-3+deb10u2vulnerable
bullseye1.18.3-6vulnerable
bookworm, sid1.18.3-7vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
arlasource(unstable)0.36.2-11
krb5source(unstable)(unfixed)unimportant278271

Notes

Not shipped in the krb5 binary package

Search for package or bug name: Reporting problems