CVE-2004-0974

NameCVE-2004-0974
DescriptionThe netatalk package in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
netatalk (PTS)stretch (security), stretch2.2.5-2+deb9u1fixed
buster3.1.12~ds-3fixed
bullseye3.1.12~ds-8fixed
bookworm, sid3.1.13~ds-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
netatalksource(unstable)1.6.4a-1low

Search for package or bug name: Reporting problems