CVE-2004-1342

NameCVE-2004-1342
DescriptionCVS 1.12 and earlier on Debian GNU/Linux, when using the repouid patch, allows remote attackers to bypass authentication via the pserver access method.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-715-1
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
cvs (PTS)wheezy2:1.12.13+real-9fixed
wheezy (security)2:1.12.13+real-9+deb7u1fixed
jessie (security), jessie2:1.12.13+real-15+deb8u1fixed
stretch (security), stretch2:1.12.13+real-22+deb9u1fixed
buster, sid2:1.12.13+real-25fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
cvssource(unstable)1:1.12.9-12high
cvssourcewoody1.11.1p1debian-10highDSA-715-1

Search for package or bug name: Reporting problems