CVE-2004-2313

NameCVE-2004-2313
DescriptionInter7 SqWebMail 3.4.1 through 3.6.1 generates different error messages for incorrect passwords versus correct passwords on non-mail-enabled accounts (such as root), which allows remote attackers to guess the root password via brute force attacks.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
courier (PTS)jessie0.73.1-1.6vulnerable
stretch0.76.3-5vulnerable
sid0.78.0-2vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
couriersource(unstable)(unfixed)unimportant

Notes

This is a lack of a security feature, but not a direct vulnerability

Search for package or bug name: Reporting problems