CVE-2005-0076

NameCVE-2005-0076
DescriptionMultiple buffer overflows in the XView library 3.2 may allow local users to execute arbitrary code via setuid applications that use the library.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-672-1
NVD severityhigh (attack range: local)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xview (PTS)wheezy, jessie3.2p1.4-28.1fixed
sid3.2p1.4-28.2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xviewsource(unstable)3.2p1.4-19high
xviewsourcewoody3.2p1.4-16woody2highDSA-672-1

Search for package or bug name: Reporting problems