CVE-2005-0079

NameCVE-2005-0079
DescriptionBuffer overflow in xtrlock 2.0 allows local users to cause a denial of service (application crash) and hijack the desktop session.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-649-1
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xtrlock (PTS)stretch2.8+deb9u1fixed
buster2.8+deb10u1fixed
bullseye, sid2.13fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xtrlocksourcewoody2.0-6woody2DSA-649-1
xtrlocksource(unstable)2.0-9

Search for package or bug name: Reporting problems