CVE-2005-0104

NameCVE-2005-0104
DescriptionCross-site scripting (XSS) vulnerability in webmail.php in SquirrelMail before 1.4.4 allows remote attackers to inject arbitrary web script or HTML via certain integer variables.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-662-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
squirrelmail (PTS)wheezy2:1.4.23~svn20120406-2fixed
wheezy (security)2:1.4.23~svn20120406-2+deb7u1fixed
jessie (security), jessie2:1.4.23~svn20120406-2+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
squirrelmailsource(unstable)2:1.4.4medium
squirrelmailsourcewoody1:1.2.6-3mediumDSA-662-1

Search for package or bug name: Reporting problems