CVE-2005-0107

NameCVE-2005-0107
Descriptionbsmtpd 2.3 and earlier does not properly sanitize e-mail addresses, which allows remote attackers to execute arbitrary commands.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-690-1
NVD severityhigh (attack range: remote)

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
bsmtpdsource(unstable)2.3pl8b-16high
bsmtpdsourcewoody2.3pl8b-12woody1highDSA-690-1

Search for package or bug name: Reporting problems