CVE-2005-0363

NameCVE-2005-0363
Descriptionawstats.pl in AWStats 4.0 and 6.2 allows remote attackers to execute arbitrary commands via shell metacharacters in the config parameter.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDSA-682-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
awstats (PTS)buster7.6+dfsg-2+deb10u1fixed
buster (security)7.6+dfsg-2+deb10u2fixed
bullseye7.8-2+deb11u1fixed
bookworm7.8-3+deb12u1fixed
trixie, sid7.9-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
awstatssourcewoody4.0-0.woody.2DSA-682-1
awstatssource(unstable)6.2-1.2

Search for package or bug name: Reporting problems