CVE-2005-0385

NameCVE-2005-0385
DescriptionBuffer overflow in luxman before 0.41, if used with certain insecure svgalib libraries, allows local users to execute arbitrary code via a long -f command line argument.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-693-1
NVD severityhigh (attack range: local)
Debian Bugs299857

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
luxmansource(unstable)0.41-20high299857
luxmansourcewoody0.41-17.2highDSA-693-1

Search for package or bug name: Reporting problems