CVE-2005-0391

NameCVE-2005-0391
Descriptiongeneweb 4.10 and earlier does not properly check file permissions and content during conversion, which allows attackers to modify arbitrary files.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-712-1
NVD severitymedium (attack range: remote)
Debian Bugs304405

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
geneweb (PTS)wheezy, jessie6.05.1-1fixed
buster, stretch, sid6.08+git20161106+dfsg-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
genewebsource(unstable)4.10-7medium304405
genewebsourcewoody4.06-2woody1mediumDSA-712-1

Search for package or bug name: Reporting problems