CVE-2005-0404

NameCVE-2005-0404
DescriptionKMail 1.7.1 in KDE 3.3.2 allows remote attackers to spoof email information, such as whether the email has been digitally signed or encrypted, via HTML formatted email.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs305601

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
kdepim (PTS)wheezy4:4.4.11.1+l10n-3fixed
jessie4:4.14.1-1+deb8u1fixed
stretch4:16.04.3-4~deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
kdepimsource(unstable)3.4-1low305601

Notes

see http://bugs.kde.org/show_bug.cgi?id=96020
[sarge] - kdepim <no-dsa> (Hardly exploitable)
According to the KDE bug the URL bar in 3.4 cannot be manipulated. Kmail also
warns that HTML mails introduce the risk of phishing. This could as well
be unimportant

Search for package or bug name: Reporting problems