CVE-2005-0523

NameCVE-2005-0523
DescriptionFormat string vulnerability in ProZilla 1.3.7.3 and earlier allows remote attackers to execute arbitrary code via format string specifiers in the Location header.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-719-1
NVD severityhigh (attack range: remote)

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
prozillasource(unstable)1:1.3.7.4-1high
prozillasourcewoody1:1.3.6-3woody2highDSA-719-1

Search for package or bug name: Reporting problems